The HuntingPA.com Outdoor Community banner

1 - 20 of 23 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
can not scroll to next topic quickly, freezes up then jumps all up and down, no problems before now its a night mare jumping up and down. its just to much to handle so I am going to take it out of my favorite short cut before I destroy this computer out of frustration. all of the other sites that I visit work fine . 1 2 3 licked split, this site is like stuck in the mud in a march thawing in the field! GOOD BY!
 

·
Administrator
Joined
·
1,995 Posts
Can you give us some information on how you're browsing the forum?

device: pc, phone, tablet?
browser: chrome, ie, safari, firefox, Edge? Which version?

are you logged in when this happens?

the reason being why we need all this information is because it's not happening to everyone but some users can experience the same issue, so we need to find what's the common ground for this.

Lee
 

·
Registered
Joined
·
1,402 Posts
Can you give us some information on how you're browsing the forum?

device: pc, phone, tablet?
browser: chrome, ie, safari, firefox, Edge? Which version?

are you logged in when this happens?

the reason being why we need all this information is because it's not happening to everyone but some users can experience the same issue, so we need to find what's the common ground for this.

Lee
The implementation of the ad content on the forum and the containers it is placed in on the page is what is causing issues. I posted in a different thread but with an ad blocker running the issues go away and you have like a 3.5 second page load time. Turn the ad blocker off and its like 10-15 seconds for initial load but behind the scenes you still have a boat load of get requests to a resource that are just waiting. I have the issue with windows 10 and chrome. Or on my android phone using latest versions of software.

Frankly the long delay for the ads to load really kills the enjoyment of browsing the site on any mobile device for me.
 

·
Registered
Joined
·
1,779 Posts
i'm getting the same problems with the ads,
they are real resource hogs and i'm not exactly on a slow isp.

besides that I get a lot of double loading of every page I open.
but worst of all i'm getting redirected to ad sights that try not to let you leave.

my system is clean and I don't have any of these symptoms browsing any other pages or forums

win 10 & Edge

with IE I get none of the above symptoms however everything happens on a delay
 

·
Administrator
Joined
·
1,995 Posts
When you notice the site slowing down, can you check to see if there are any messages along the bottom of the screen? There should always be something there when the page is loading, but if everything is working the way it should the messages should cycle through so fast that you might not notice them. However, if you see one hanging on the page, grab a screenshot of it and send our way. Should be something that reads along the lines of "waiting for...".

Kevin
 

·
Registered
Joined
·
1,402 Posts
Might want to fix the 404.

Request URL:http://www.huntingpa.com/forums/clientscript/dnd.js
Request Method:GET
Status Code:404 Not Found
Remote Address:173.192.92.165:80
Response Headers
view source
Connection:Keep-Alive
Content-Encoding:gzip
Content-Length:193
Content-Type:text/html; charset=iso-8859-1
Date:Tue, 21 Feb 2017 20:43:50 GMT
Keep-Alive:timeout=5, max=99
Server:Apache
Vary:Accept-Encoding
Request Headers
view source
Accept:*/*
Accept-Encoding:gzip, deflate, sdch
Accept-Language:en-US,en;q=0.8
Connection:keep-alive
Cookie:cookieSearchType=google-search; __cfduid=d63548efb9c11cc37403b307344ea4c551470755838; __gads=ID=b4b801ca7b7427a1:T=1470755839:S=ALNI_Ma7Oe2eYajOLmd70Ggb5jyy-2YhBQ; forums_ubbt_myid=27824; forums_ubbt_key=b13db431d0e84e0714badd16616b0e7d; forums_ubbt_x=-27824-; bblastvisit=1477935027; bblastactivity=0; bbuserid=60138; bbpassword=8c8c19862c9a02587c3120f0178c9e8d; IDstack=%2C60138%2C; vbulletin_collapse=; sm_dapi_session=1; H1:a2386b717411dc1705a9c5d93abd9=1; _ga=GA1.2.981688319.1470755841; bbstyleid=74; bbsessionhash=eaf4493fec7329e016f5c2f07b53b286; vbseo_loggedin=yes; __utmt=1; OX_plg=swf|shk|pm; __utma=27342373.981688319.1470755841.1487703409.1487709650.588; __utmb=27342373.30.7.1487709766841; __utmc=27342373; __utmz=27342373.1482864877.317.2.utmcsr=google|utmccn=(organic)|utmcmd=organic|utmctr=(not%20provided)
DNT:1
Host:Hunting PA - Hunting Info, News and Premiere Outdoor Community for Pennsylvania, The Northeast and the Mid Atlantic
Referer:http://www.huntingpa.com/forums/35-site-suggestions/175889-new-site-sucks-me.html
User-Agent:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
 

·
Registered
Joined
·
1,402 Posts
I am not going to document all of the errors going on. Turn off your ad blocker, Press F12 go the the network tab and load the forum home page. Look in the console at the bottle. Yellow highlighted things are warnings. Red highlighted things are errors meaning things failed. Defective code needs cleaned up before you start trying to fix your other performance issues.
 

·
Administrator
Joined
·
1,995 Posts
this is our drag and drop plugin.


if I disable it, the red part will go away but then there won't be a DnD plugin on the forum. the plugin works regardless though. the others in yellow say that it may be blocked by the browser if the device has poor network connectivity.

Lee
 

Attachments

·
Registered
Joined
·
1,402 Posts
this is our drag and drop plugin.


if I disable it, the red part will go away but then there won't be a DnD plugin on the forum. the plugin works regardless though. the others in yellow say that it may be blocked by the browser if the device has poor network connectivity.

Lee
The 404 means the file that the plugin isnt where the plugin expects it to be. That will probably impact some functionality in the plugin. That isnt causing you the user experience and performance issues. I took us down that path as errors aren't something I like to see.

The biggest thing for me that I see mostly on a mobile device is that the page jumps when the ad's load. This isnt a problem that is isolated to the mobile implementations I but the ad blocker I run on a desktop prevents the poor experience while a pc. The ad's load after the page loads because the ad's are most likely retrieved through an asynchronous call. I could live with the ad's if they didnt cause the page to jump when they are loaded. My suggestion is to set a fixed height or % as the height value for the div containers that contain the ad's. That would set the layout of the page when the page is loaded and ad's could come and go without impacting the layout. Right now the page uses the height:auto for the ad containers which means that the container height adjusts to the content. So when the page loads there is no ad content so the height is zero. When the async ad call returns and the page is updated with the ad content now the height is 60px or 120px. That causes everything else on the page to get pushed down as I am browsing the page. If I am about to click on a thread and everything gets pushed down 80px there is the potential for me the click on a thread I didn't intend to. Thats not a very good user experience.

I am sure the same applies to the side bar with the recent discussions but it is not as evident since that is not typically my focus.
 

·
Registered
Joined
·
1,274 Posts
I don't know nothin' about drag 'n drop or plugin gizmos. All I know is that I have had to login 4 times in the last 15 minutes.


I logged in this last time just to write this message. I am on a Dell home computer, running IE. Have Chrome installed also but this site don't work on there either.


I sure hope you people get this nonsense fixed sometime on the future.......Or maybe.....just maybe put it back to what worked.


I'll probably try to log in sometime in the future just to see if it has been screwed up any worse.


My hat's off to John....RB... I had a good time on here over the last few years. Sykotik Out
 

·
Administrator
Joined
·
1,995 Posts
The 404 means the file that the plugin isnt where the plugin expects it to be. That will probably impact some functionality in the plugin. That isnt causing you the user experience and performance issues. I took us down that path as errors aren't something I like to see.

The biggest thing for me that I see mostly on a mobile device is that the page jumps when the ad's load. This isnt a problem that is isolated to the mobile implementations I but the ad blocker I run on a desktop prevents the poor experience while a pc. The ad's load after the page loads because the ad's are most likely retrieved through an asynchronous call. I could live with the ad's if they didnt cause the page to jump when they are loaded. My suggestion is to set a fixed height or % as the height value for the div containers that contain the ad's. That would set the layout of the page when the page is loaded and ad's could come and go without impacting the layout. Right now the page uses the height:auto for the ad containers which means that the container height adjusts to the content. So when the page loads there is no ad content so the height is zero. When the async ad call returns and the page is updated with the ad content now the height is 60px or 120px. That causes everything else on the page to get pushed down as I am browsing the page. If I am about to click on a thread and everything gets pushed down 80px there is the potential for me the click on a thread I didn't intend to. Thats not a very good user experience.

I am sure the same applies to the side bar with the recent discussions but it is not as evident since that is not typically my focus.
I'd have to check with the tech team about the majority of your suggestions, but I wanted to ask if you notice any common ads that are present when this jump occurs. A quick fix would be to pull those from our rotation.

Kevin
 

·
Administrator
Joined
·
1,995 Posts
I don't know nothin' about drag 'n drop or plugin gizmos. All I know is that I have had to login 4 times in the last 15 minutes.


I logged in this last time just to write this message. I am on a Dell home computer, running IE. Have Chrome installed also but this site don't work on there either.


I sure hope you people get this nonsense fixed sometime on the future.......Or maybe.....just maybe put it back to what worked.


I'll probably try to log in sometime in the future just to see if it has been screwed up any worse.


My hat's off to John....RB... I had a good time on here over the last few years. Sykotik Out
Having to do multiple logins during a session is usually caused by cookies. Can you tell me what settings you have, and most importantly if you are allowing cookies for the site?

If all that checks out, you may just want to do a full clean of cookies and cache, make sure you hit "Remember Me" and see if that improves at all

Kevin
 

·
Registered
Joined
·
1,402 Posts
I'd have to check with the tech team about the majority of your suggestions, but I wanted to ask if you notice any common ads that are present when this jump occurs. A quick fix would be to pull those from our rotation.

Kevin
It happens with every ad. The ad's appear to be a consistent height/width. The consistent height/width should allow the tech team to define a space with a pre-defined height on the page where the ads will live. The reason you have this problem is because the ads are loaded through an async call which completes after the page load. Sorry if this is too much info but I do app dev for a living so I feel compelled to offer suggestions instead of just throwing stones. In the end I would like to see improvements and have this place continue to be here for the sportsmen of PA and I kind of like it here.
 

·
Registered
Joined
·
1,402 Posts
The Async call was to prevent lag loading but I will bring that to the attention of the ad techs

Kyle
Absolutely. You want that call the be async making the call synchronous really isn't an option as it will degrade page load time. All I am saying is create a div with a fixed height or percentage based height that contains ads. That way the ad space is pre-determined on the page and the ads can display whenever the async call returns. As always thanks for your attention to these things.
 

·
Registered
Joined
·
2,315 Posts
Been patient. Have enjoyed the site. Was always relaxing to sit and read. Way to stressful now. ts about knowing your participants. Few of which are tech savy. Unless I am reading wrong posts and participation are way down. Sucks
 

·
Administrator
Joined
·
1,995 Posts
Absolutely. You want that call the be async making the call synchronous really isn't an option as it will degrade page load time. All I am saying is create a div with a fixed height or percentage based height that contains ads. That way the ad space is pre-determined on the page and the ads can display whenever the async call returns. As always thanks for your attention to these things.
I believe they are supposed to be but can't say for certain (this whole format is supposed to be responsive and universal so I'm not 100% on that)

Been patient. Have enjoyed the site. Was always relaxing to sit and read. Way to stressful now. ts about knowing your participants. Few of which are tech savy. Unless I am reading wrong posts and participation are way down. Sucks
Posting activity is rounding a few hundred a day on average, can you ball park what it used to be?

Kyle
 

·
Registered
Joined
·
143 Posts
Discussion Starter #18
I too am not tech savvy, all I want to do is plug and play. my puter works just fine on every other site that I read on so get your crap straighten out, I am not changing a single thing on my end except for this site in my favorites. that change is going to be a delete!
 

·
Administrator
Joined
·
14,063 Posts
I believe they are supposed to be but can't say for certain (this whole format is supposed to be responsive and universal so I'm not 100% on that)



Posting activity is rounding a few hundred a day on average, can you ball park what it used to be?

Kyle

On the old site it was at least doubled that.

Can't you Techies go back and see what we used to have on movement?
 

·
Registered
Joined
·
12,246 Posts
On the old site it was at least doubled that.

Can't you Techies go back and see what we used to have on movement?

Not sure what the numbers say, but it seems like the activity is at least half of what it used to be on the forum topics I frequent.
 
1 - 20 of 23 Posts
Top