The HuntingPA.com Outdoor Community banner
  • Hey Guest, it looks like you haven't made your first post yet. Until you make an introduction thread, the rest of the site is locked to posting. Why not take a few minutes to say hi!
1 - 3 of 3 Posts

Registered
Joined
7,608 Posts
I thought this was going to be an intervention. :laugh:

Here's what worked for me. Seems the default setting time was "London" and the DST correction is defaulted to OFF.

Goto Tools - CP User CP. Under Settings & Options choose Edit-Options. Scroll down to Date & Time Options and choose "GMT-5:00PM EST". Then click the box below and choose "DST corrections always on".
 
1 - 3 of 3 Posts
Top