The HuntingPA.com Outdoor Community banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,059 Posts
Discussion Starter #1
I bought a Garmin Virb a few weeks ago for filming hunts,vacations,etc.I did a few videos just to test it out,and to get the feel for using it.When I download the videos and replay them,it's not looking like a video. It looks like a bunch of photos linked together real fast.In other words, it's not looking like a smooth running video. The audio portion of the downloads is fine.Could it be the camera?,my computer?,internet provider? I tried downloading directly from the camera,and also straight from the SD card,it still comes out the same either way I do it.Any advice??

Bob
 

·
Registered
Joined
·
1,047 Posts
Did you download the Garmin edit from the Garmin site?
Also on the menu you may have selected time lapse.
 

·
Registered
Joined
·
1,059 Posts
Discussion Starter #3
Yes I downloaded the Garmin Virb Edit,and no, I didn't have it set on time-lapse,it is set on 1080P mode.Also,the videos run fine if I watch them on the Virb viewfinder.

Bob
 

·
Registered
Joined
·
1,047 Posts
huntr4477 said:
Yes I downloaded the Garmin Virb Edit,and no, I didn't have it set on time-lapse,it is set on 1080P mode.Also,the videos run fine if I watch them on the Virb viewfinder.

Bob
Looks like you are doing everything right. Quite unusual. I would maybe contact Garmin & see if they can give you some insight.
 

·
Registered
Joined
·
774 Posts
I know this is an older post, but the computer is not fast enough to handle the playback during edit. Make the video as you like and upload. It will be fine once uploaded and played back. The jerkiness is normal and you will not be able to correct it without upgrading the system.
 
1 - 5 of 5 Posts
Top