The HuntingPA.com Outdoor Community banner

1 - 20 of 23 Posts

·
Super Moderator
Joined
·
26,650 Posts
Discussion Starter #1
They obviously don't work on the cars/truck they design! Probably never see that motor once it's installed either.

I changed out the starter today on my F150. I've replaced starters many times over the years, on Dodge and Chevys. Never had any problems removing them. First time on a Ford though.
I'd like to go find the dude that designed the mounting for that and wedge his hands and forearms up to where the top bolt is located.

It took me a good 20-30 minutes, a concoction of rachet extenders and u-joints, and lots of missing skin, just to get the socket to stay on the bolt head enough to be able to break it loose! And this was with the truck up on a lift. Glad I didn't try to do it at home like I thought about! Once I got that bolt out though, the bad one was off and the new starter installed in about 15 minutes.
Good thing the kids weren't at the garage with me, they'd have learned a few new words

Of course that wouldn't be too bad, until they repeated them to Mommy


Rant of the day completed
 

·
Registered
Joined
·
3,557 Posts
My DIL has a Ford Escape w/a transverse V6. To change the rear three spark plugs we had to remove the intake manifold.
What was a 10-15 minute job in the good 'old days to change eight plugs only took 3-1/2 hours!


Bill
 

·
Super Moderator
Joined
·
26,650 Posts
Discussion Starter #6
It actually did, once I got that one bolt out

I just had to vent a bit yesterday on the location of that thing!

I had just finished doing the brakes so I decided it was time to swap out the starter. Figured it was time since I had the new one in the tool box for the past 18 months or so. I procrastinate a bit

The old starter wasn't bad, except for me stripping the stud a few years ago. The cable would come loose once in a while and of course the truck wouldn't start until I crawled under and rigged it up to stay tight. It was one of those, I'll deal with this until I get a chance to get to it.
 

·
Registered
Joined
·
1,164 Posts
Now you know why those mechanics tool boxes are so big. All that stuff that engineers design for the truck, they also design a special tool to be used to change out the part.
 

·
Super Moderator
Joined
·
26,650 Posts
Discussion Starter #10
RobOz said:
At least Ford brakes are super easy to do.



I hope I feel the same about the VW's brakes when I do them in a couple of weeks!
Waiting for the parts to come in, not putting it off....yet.
 

·
Registered
Joined
·
8,132 Posts
As long as you have the Farfignuton wrench....you will be fine......
 

·
Super Moderator
Joined
·
26,650 Posts
Discussion Starter #13
buzz said:
As long as you have the Farfignuton wrench....you will be fine......
I won't need the Farfignuton wrench until after I use the Farfignutoff wrench.
 

·
Registered
Joined
·
3,557 Posts
Well engineers aren't the only ones who cause problems, sometimes they're self induced!.

I was having trouble with my Cub tractor shutting down. I would be mowing, it would start cough'n,spit'n,sputter'n then quit. If I left set 15-20 minutes it would restart.

Engines are pretty simple gadgets, if you have fuel, spark, compression and the timing is right they'll run. After some checking I determined the full pump was the culprit. Easy fix...RIGHT. A new pump costs $91 but after searching the world of knowledge I bought a rebuild kit, 9 bucks! Getting to and removing/ installing the pump is another story!

To keep it short I rebuilt the pump but it didn't pump...DRATS!

I looked at the fuel filter, it was empty. DRATS!

It was also when I noticed the vise grips I clamped on the hose from the tank so gas wouldn't run all over the place while I had it off the pump.

After removing the vise grips the fuel filter filled with gas and with a few cranks the engine fired. I fixed anudder'n...almost.

The only way to test my handy work was to mow the lawn. When I was about half done..spit, sputter, cough..it shut down. DRATS!

Maybe its the gas cap. If they're not vented or the vent is clogged the pump will pull a vacuum in the tank and starve itself. Next plan of attack, remove the cap.

It was after removing the cap I discovered the tank was EMPTY!

I repeat, engines are pretty simple, if you have fuel


BTW, it runs fine...Now!

Bill
 

·
Registered
Joined
·
4,537 Posts
WildBill said:
Well engineers aren't the only ones who cause problems, sometimes they're self induced!.

I was having trouble with my Cub tractor shutting down. I would be mowing, it would start cough'n,spit'n,sputter'n then quit. If I left set 15-20 minutes it would restart.

Engines are pretty simple gadgets, if you have fuel, spark, compression and the timing is right they'll run. After some checking I determined the full pump was the culprit. Easy fix...RIGHT. A new pump costs $91 but after searching the world of knowledge I bought a rebuild kit, 9 bucks! Getting to and removing/ installing the pump is another story!

To keep it short I rebuilt the pump but it didn't pump...DRATS!

I looked at the fuel filter, it was empty. DRATS!

It was also when I noticed the vise grips I clamped on the hose from the tank so gas wouldn't run all over the place while I had it off the pump.

After removing the vise grips the fuel filter filled with gas and with a few cranks the engine fired. I fixed anudder'n...almost.

The only way to test my handy work was to mow the lawn. When I was about half done..spit, sputter, cough..it shut down. DRATS!

Maybe its the gas cap. If they're not vented or the vent is clogged the pump will pull a vacuum in the tank and starve itself. Next plan of attack, remove the cap.

It was after removing the cap I discovered the tank was EMPTY!

I repeat, engines are pretty simple, if you have fuel


BTW, it runs fine...Now!

Bill

I'm really not sure if lack of fuel was your main problem.
 

·
Registered
Joined
·
3,557 Posts
Hiamovi said:
Sounds like a bad ignition coil to me.
That was the first thing I checked seconds after it shut down. Next, I squirted gas directly in the carburetor, it started. Scratch the ignition as the problem.

Next, check the float bowel for fuel, little or none. Removed the hose from the hose and filled the float bowel with the squirt bottle. The engine started and ran until the bowel emptied. Scratch the carb as the problem.

The only thing left was the pump (Wellbro WP-21). Rebuilt it, check it for flow, connected the hose on the carb and the engine started with a few cranks.

As of now it has about 4hrs on it without as much as a hicc

This wasn't my first parade doing this stuff!


Bill
 
1 - 20 of 23 Posts
Top