Moultrie M80 Poblems - The HuntingPA.com Outdoor Community
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 06-17-2012, 05:03 PM Thread Starter
Part of the Community
 
FredBear's Avatar
 
Join Date: Jun 2012
Location: Fayette - 2C
Posts: 139
Back To Top
Moultrie M80 Poblems

I put my trail cam out about 3 weeks ago and went to check it today. I walked up to the camera to swap sd cards and the camera was on, but it looked like the batteries were dead.

So now I'm here checking the pics and the only ones i got were one of me walking in and one of me walking out, yet there were deer tracks everywhere when i went in today. why is it that it only took pics of me and no deer? should i send back for a new one?
FredBear is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 06-17-2012, 06:27 PM
Diehard Outdoorsman
 
Join Date: Aug 2010
Location: Central PA
Posts: 2,949
Back To Top
Re: Moultrie M80 Poblems

Fred bear asking for advice....never thought I would see the day.....

I prefer my kid hunt and fish rather than steal and deal,
Takemrarely is online now  
post #3 of 15 (permalink) Old 06-17-2012, 10:07 PM
Regular Member
 
Join Date: Jul 2010
Location: Manitoba, Canada
Posts: 1,142
Back To Top
Re: Moultrie M80 Poblems

FredBear: When you set your camera up, you may have had a weak or faulty battery. If any battery gets down to 1.0 to 1.2 volt the camera may not function properly or not at all. New batteries fresh out of the package may contain a faulty one. This is why I highly recommend using a digital meter.
Another thing to watch for is the slide (lock-unlock) switch on the SD card. I had one that would slide too easily (no resistance). Installing it in either my camera or computer, it would slide into the lock function. In this position in the camera it will not take pictures.
If you have your camera at home, just try some tests with it. Make sure the camera switch is right in the centre of the on positon. Try a different SD card, or different brand. I am using Adapta, Verbatim, SanDisk and Lexar cards. Good luck.
littlegopher is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 06-18-2012, 12:02 AM
Super Moderator
 
BCozhunter's Avatar
 
Join Date: May 2007
Location: Close Enough! At least in the right country and state now.
Posts: 25,846
Back To Top
Re: Moultrie M80 Poblems

Quote:
Originally Posted by Takemrarely
Fred bear asking for advice....never thought I would see the day.....

Shoot straight

People are sick of politicians, and me, I hate cats in the house.
BCozhunter is online now  
post #5 of 15 (permalink) Old 06-19-2012, 12:57 AM
Part of the Community
 
Join Date: Aug 2003
Location: 2D
Posts: 101
Back To Top
Re: Moultrie M80 Poblems

Did you have it aimed properly? Make sure you use lithium batteries for those M80's too. Expensive, but makes a huge difference.
buckbuster11 is offline  
post #6 of 15 (permalink) Old 06-19-2012, 09:22 AM
Hooked on HuntingPa
 
Join Date: Aug 2009
Location: 2F
Posts: 291
Back To Top
Re: Moultrie M80 Poblems

take the battery pack out and press the "hard reset" button the sd card has to be removed and the camera switch to on
bjs13 is offline  
post #7 of 15 (permalink) Old 06-22-2012, 12:56 AM
Part of the Community
 
tkarcher3's Avatar
 
Join Date: Nov 2009
Location: pa
Posts: 211
Back To Top
Re: Moultrie M80 Poblems

I was having a similar issue with mine and after some tinkering i figured out that if you don't go into menu and select delete all every time putting a sd card in it was a 50/50 chance it would take pictures and i haven't had a issue since. But the draining batteries is something i can't remember happening or not.
tkarcher3 is offline  
post #8 of 15 (permalink) Old 06-25-2012, 08:15 PM
Diehard Outdoorsman
 
Killin'time's Avatar
 
Join Date: Oct 2009
Location: SC Pennsylvania
Posts: 3,316
Back To Top
Re: Moultrie M80 Poblems

Just ran into the same issue this past weekend while checking Wampire's M80..... I checked it a week or so before but didn't delete the SD card photos.. just checked the pics on my regular camera, dind't see anything too exciting so I just put the SD card back in the trail cam... Week later, go back and check it and the camera said "taking" while I was standing in front of it, but the last photo it saved was of me checking it a week before... So i put a brand new SD card in it and we'll see how that works in a couple weeks... out to email Moultrie and complain.

"I've never seen a wild thing feel sorry for itself..."
Killin'time is offline  
post #9 of 15 (permalink) Old 06-25-2012, 11:04 PM
Regular Member
 
Join Date: Jul 2010
Location: Manitoba, Canada
Posts: 1,142
Back To Top
Re: Moultrie M80 Poblems

Killin'time: Putting the new Sd card in the camera, all should work as it is supposed to. If you had taken your original SD card and formatted it, it would work as well. Viewing an SD card in a different camera, then re installing it in the original camera without formatting, probably caused a software conflict.
I have several different camera brands as well as various brands of SD cards. These are all formatted before installing in a camera. The only camera brand that I have that permitts formatting in a camera is the 2009 Bushnell Trophy Trail camera. Even though the SD cards were previously formatted, I still format them in that camera.
littlegopher is offline  
post #10 of 15 (permalink) Old 06-25-2012, 11:46 PM
Frequent Contributor
 
Join Date: Dec 2010
Location: Southcentral PA
Posts: 982
Back To Top
Re: Moultrie M80 Poblems

I've run into the same problem with my card in my M80 and camera. I check the card on my camera and shows no pictures. I take the same card and put it into my computer and there they are. I guess formatting problem?

Enjoy life and take a hike on the AT.
Michaux Hunter is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The HuntingPA.com Outdoor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome