'puter issues... - The HuntingPA.com Outdoor Community
 1Likes
Reply
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 07-30-2018, 04:45 AM Thread Starter
Diehard Outdoorsman
 
Join Date: Aug 2010
Location: Central PA
Posts: 2,715
Back To Top
'puter issues...

I know this doesn't belong under this heading but....




Lately I have had issues with posting and replying to posts. I did figure out yesterday that if I "go advanced" I can sometimes get a post to work.


The other thing that I have noticed lately is that all of the pictures in the threads just say "Attached Thumbnail", and I cannot get the pictures to load.


I haven't changed any settings in my User CP.


I love being on this site, but honestly, posting and looking at people's pics is a huge part of the fun and I would like to get this worked out.


Any help is appreciated.


Takem'

I prefer my kid hunt and fish rather than steal and deal,
Takemrarely is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 07-30-2018, 05:38 AM
Administrator
 
casey's Avatar
 
Join Date: Aug 2002
Location: milford pa-pike county
Posts: 13,448
Back To Top
Hey Techies can you folks help him?

Thank you

PS I moved this here from General Hunting Forum
casey is offline  
post #3 of 15 (permalink) Old 07-30-2018, 06:02 AM
Administrator
 
DIYASUB's Avatar
 
Join Date: Jan 2006
Location: NORTHERN NEW YORK STATE
Posts: 26,350
Back To Top
Takemrarely, the first thing to do is to get rid of your cookies and clear your browser cache, so get that done and see if it helps.

.
MAGA 2020
DIYASUB is offline  
Sponsored Links
Advertisement
 
post #4 of 15 (permalink) Old 07-30-2018, 07:07 AM
The Man
 
Join Date: Mar 2009
Posts: 6,481
Back To Top
Quote:
Originally Posted by Takemrarely View Post
I know this doesn't belong under this heading but....




Lately I have had issues with posting and replying to posts. I did figure out yesterday that if I "go advanced" I can sometimes get a post to work.


The other thing that I have noticed lately is that all of the pictures in the threads just say "Attached Thumbnail", and I cannot get the pictures to load.


I haven't changed any settings in my User CP.


I love being on this site, but honestly, posting and looking at people's pics is a huge part of the fun and I would like to get this worked out.


Any help is appreciated.


Takem'

I'm experiencing the very same issues. It happened in the last couple days.
Curly Maple is offline  
post #5 of 15 (permalink) Old 07-30-2018, 07:41 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2013
Location: PA
Posts: 1,753
Back To Top
Can you see the image attached to this post?

If not, can I get some information from you?

  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?

- Cricket
Attached Images
File Type: jpg coffee.jpg (218.6 KB, 0 views)

To Post Feedback on the new look please post here: https://www.huntingpa.com/forums/show...93#post1790393
Administrator is offline  
post #6 of 15 (permalink) Old 07-31-2018, 04:41 AM Thread Starter
Diehard Outdoorsman
 
Join Date: Aug 2010
Location: Central PA
Posts: 2,715
Back To Top
If not, can I get some information from you?
  • What device are you using to access the site? Computer? Tablet? Phone? COMPUTER
  • Are you accessing the full site? Using Tapatalk or Mobile View? FULL
  • Which operating system are you using? (Windows 10, etc.) WINDOWS 10 HOME
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.) IE
  • Have you already tried clearing your cookies/cache? YES
CANNOT SEE THUMBNAIL

I prefer my kid hunt and fish rather than steal and deal,
Takemrarely is offline  
post #7 of 15 (permalink) Old 07-31-2018, 08:29 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2013
Location: PA
Posts: 1,753
Back To Top
IE11 is lacking support from the developers and there are plans to abolish the browser in the near future which is why Edge Browser is introduce by Microsoft.

If you're on IE, please try going into compatability mode
https://kb.wisc.edu/page.php?id=35591

Ed

To Post Feedback on the new look please post here: https://www.huntingpa.com/forums/show...93#post1790393
Administrator is offline  
post #8 of 15 (permalink) Old 07-31-2018, 09:47 PM
Moderator
 
Join Date: Nov 2010
Location: ND/Bucks County
Posts: 3,310
Back To Top
Issues

I have the same issues, clearing cookies/cache did not work.

USAF 1980-2010
OEF VET
VFW Life Member
NRA Life Member
American Legion Life Member

Last edited by USAFRET; 07-31-2018 at 10:07 PM.
USAFRET is offline  
post #9 of 15 (permalink) Old 08-01-2018, 04:49 AM Thread Starter
Diehard Outdoorsman
 
Join Date: Aug 2010
Location: Central PA
Posts: 2,715
Back To Top
can now see pics if I open in Chrome...thanks guys
Administrator likes this.

I prefer my kid hunt and fish rather than steal and deal,
Takemrarely is offline  
post #10 of 15 (permalink) Old 08-01-2018, 11:05 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2013
Location: PA
Posts: 1,753
Back To Top
Quote:
Originally Posted by USAFRET View Post
I have the same issues, clearing cookies/cache did not work.
Which browser are you using?

To Post Feedback on the new look please post here: https://www.huntingpa.com/forums/show...93#post1790393
Administrator is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The HuntingPA.com Outdoor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome