"Email Post" option not working? - The HuntingPA.com Outdoor Community
 
LinkBack Thread Tools
post #1 of 3 (permalink) Old 08-08-2014, 03:31 PM Thread Starter
Regular Visitor
 
fireinahorn's Avatar
 
Join Date: Aug 2014
Location: Northampton Co. 5C & 3D
Posts: 82
Back To Top
"Email Post" option not working?

"Email Post/thread" option is not working? Email form pops up but emailed message is never received?
fireinahorn is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 08-09-2014, 05:03 AM
Super Moderator
 
BCozhunter's Avatar
 
Join Date: May 2007
Location: Close Enough! At least in the right country and state now.
Posts: 24,788
Back To Top
Re: "Email Post" option not working?

Thanks for pointing this out. I did a test email last evening and have not received it yet.

Site Admin is looking into it.

Shoot straight

People are sick of politicians, and me, I hate cats in the house.
BCozhunter is offline  
post #3 of 3 (permalink) Old 08-09-2014, 11:18 PM
Sage
 
Join Date: Jul 2006
Posts: 24,330
Back To Top
Re: "Email Post" option not working?

not really a big deal..It probably just says TEST

wmu 3A
timberdoodle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The HuntingPA.com Outdoor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome