Help!!! - The HuntingPA.com Outdoor Community
Reply
 
LinkBack Thread Tools
post #1 of 21 (permalink) Old 10-23-2014, 11:23 PM Thread Starter
Regular Visitor
 
ben7000's Avatar
 
Join Date: Jul 2005
Location: warren,pa
Posts: 65
Back To Top
Help!!!

I have a CVA wolf. I shoot 100 grains of 777 pellets and 223 power belt though it. I didn't go hunting with it last year. When I took it to the range the first shot went off but it was like half charge. Didn't think anything about it because next two shoot were full charges and right on. I cleaned it and put it away, so Saturday I went to shoot a doe same thing seemed to only shoot at half charge! I shot it again before I left the woods it shot at full charge. So I took it home and cleaned it. So to day had a doe at 30 yards same thing half charge. I'm about sick to my stomach thinking about this. I really don't think its the gun I have had this gun for 5 years and shoot 5 deer with it no issues at all till this year! I just want to know what some of u guys think.
ben7000 is offline  
Sponsored Links
Advertisement
 
post #2 of 21 (permalink) Old 10-23-2014, 11:25 PM
Regular Member
 
Join Date: Aug 2004
Location: northwestern PA
Posts: 2,169
Back To Top
Re: Help!!!

I'm not an expert, so bear with me. Could you explain what you mean by half charge?
hacimsaalk is online now  
post #3 of 21 (permalink) Old 10-23-2014, 11:30 PM
Diehard Outdoorsman
 
bushmaster's Avatar
 
Join Date: Feb 2009
Location: Aliquippa, PA
Posts: 3,477
Back To Top
Re: Help!!!

There is no such thing as half charge. You either loaded it right or didn't. The charge is the charge. ????????? Could it be the 777 pellets? I'm not familiar with them myself. Maybe it's time to switch to Goex Black Powder.

I see said the Blind Carpenter to his Deaf Helper as he picked up his Hammer and Saw!
bushmaster is offline  
Sponsored Links
Advertisement
 
post #4 of 21 (permalink) Old 10-23-2014, 11:33 PM
Diehard Outdoorsman
 
pahoytman's Avatar
 
Join Date: Mar 2002
Location: South Central, PA
Posts: 3,018
Back To Top
Re: Help!!!

Sounds like to me that your 1st round of pellets is drawing moisture from your barrel after you clean it. The 1st shot drys the moisture out of the barrel and then your next loads shoot fine. Do you run a dry patch down your barrel after cleaning and getting ready to hunt. Do you shoot a cap prior to loading to dry out moisture prior to loading?

UNITED WE STAND! NRA LIFE MEMBER
pahoytman is offline  
post #5 of 21 (permalink) Old 10-23-2014, 11:35 PM
Regular Member
 
Join Date: Feb 2002
Location: Tower City, PA
Posts: 1,054
Back To Top
Re: Help!!!

I bet it's the pellets. How old are they. We had a similar incident with my Son's CVA Wolf. We tried Blackhorn 209 and it didn't fire correctly. Switched to black powder and had no issues. CVA recommends a different breech plug for some powders.
PA/MDBowhunter is offline  
post #6 of 21 (permalink) Old 10-23-2014, 11:35 PM
Hooked on HuntingPa
 
SonicHog's Avatar
 
Join Date: Nov 2011
Location: Lancaster County Pa
Posts: 397
Back To Top
Re: Help!!!

What are you cleaning the rifle with? If any of that liquid gets left behind it will ruin all or part of thr charge so only half the powder is not contaminated. Giving you a "half charge" effect. Make sure every bit of cleaning solvent is gone make sure any and all gunk is outta the thing if powder gets damp or contaminated some of the charge or all will get ruined. Im a centerfire guy so this is my guess i may be wrong
SonicHog is offline  
post #7 of 21 (permalink) Old 10-23-2014, 11:40 PM
BBB
Frequent Contributor
 
Join Date: Nov 2008
Location: Perry Co. Pa
Posts: 993
Back To Top
Re: Help!!!

I always shoot 2 or 3 209 primers before I load mine never a problem
BBB is offline  
post #8 of 21 (permalink) Old 10-23-2014, 11:50 PM Thread Starter
Regular Visitor
 
ben7000's Avatar
 
Join Date: Jul 2005
Location: warren,pa
Posts: 65
Back To Top
Re: Help!!!

When I say half charge it's like not all 100 grains are going off at once. There is no kick to it. The pellets are two years old. As for cleaning it i use a wire brush with Thompson center patches then I chase it wil dry cloth. I have cleaned it same way sence I owned it. Thanks for feed back!
ben7000 is offline  
post #9 of 21 (permalink) Old 10-24-2014, 12:10 AM
Diehard Outdoorsman
 
Retired_Rusty's Avatar
 
Join Date: Dec 2012
Location: Susquehanna Valley
Posts: 4,924
Back To Top
Re: Help!!!

Is the hole for the 209 maybe not clear after cleaning, and the first shot is blowing it out, causing not enough ignition/spark/heat left to fire the whole charge, like the pellets are fusing a bit? Remember that substitutes are propellents vs. BP is an explosive. Propellents burn from heat source out. Not enough heat, slow burn to start, almost like a fizzzboom, and the boom being smaller?

Maybe Pop a 209 before the first load and then see what happens?

"those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety." - Benjamin Franklin
Retired_Rusty is online now  
post #10 of 21 (permalink) Old 10-24-2014, 12:12 AM
Diehard Outdoorsman
 
Retired_Rusty's Avatar
 
Join Date: Dec 2012
Location: Susquehanna Valley
Posts: 4,924
Back To Top
Re: Help!!!

Or maybe you have a layer of bad/moist pellets, and when you grab them, once every so often the bad pellet is on the bottom (first) down the bore?

"those who would give up essential liberty to purchase a little temporary safety deserve neither liberty nor safety." - Benjamin Franklin
Retired_Rusty is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The HuntingPA.com Outdoor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome