this new site sucks for me - The HuntingPA.com Outdoor Community

 3Likes
Reply
 
LinkBack Thread Tools
post #1 of 23 (permalink) Old 02-14-2017, 09:50 PM Thread Starter
Part of the Community
 
Join Date: Jan 2008
Location: southern chester county ,pa
Posts: 142
Back To Top
Thumbs down this new site sucks for me

can not scroll to next topic quickly, freezes up then jumps all up and down, no problems before now its a night mare jumping up and down. its just to much to handle so I am going to take it out of my favorite short cut before I destroy this computer out of frustration. all of the other sites that I visit work fine . 1 2 3 licked split, this site is like stuck in the mud in a march thawing in the field! GOOD BY!

BUTT,BELLY,BEAK,BANG!!!!
tom4shot is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 02-15-2017, 12:10 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2013
Location: PA
Posts: 906
Back To Top
Can you give us some information on how you're browsing the forum?

device: pc, phone, tablet?
browser: chrome, ie, safari, firefox, Edge? Which version?

are you logged in when this happens?

the reason being why we need all this information is because it's not happening to everyone but some users can experience the same issue, so we need to find what's the common ground for this.

Lee

To Post Feedback on the new look please post here: http://www.huntingpa.com/forums/show...93#post1790393
Administrator is offline  
post #3 of 23 (permalink) Old 02-18-2017, 09:57 PM
Regular Member
 
Join Date: Dec 2010
Location: Lititz, PA
Posts: 1,074
Back To Top
Quote:
Originally Posted by Administrator View Post
Can you give us some information on how you're browsing the forum?

device: pc, phone, tablet?
browser: chrome, ie, safari, firefox, Edge? Which version?

are you logged in when this happens?

the reason being why we need all this information is because it's not happening to everyone but some users can experience the same issue, so we need to find what's the common ground for this.

Lee
The implementation of the ad content on the forum and the containers it is placed in on the page is what is causing issues. I posted in a different thread but with an ad blocker running the issues go away and you have like a 3.5 second page load time. Turn the ad blocker off and its like 10-15 seconds for initial load but behind the scenes you still have a boat load of get requests to a resource that are just waiting. I have the issue with windows 10 and chrome. Or on my android phone using latest versions of software.

Frankly the long delay for the ads to load really kills the enjoyment of browsing the site on any mobile device for me.
willyp, octagon and rt9bil like this.
nomad_archer is online now  
Sponsored Links
Advertisement
 
post #4 of 23 (permalink) Old 02-20-2017, 09:45 PM
Regular Member
 
Join Date: May 2012
Location: phila
Posts: 1,018
Back To Top
i'm getting the same problems with the ads,
they are real resource hogs and i'm not exactly on a slow isp.

besides that I get a lot of double loading of every page I open.
but worst of all i'm getting redirected to ad sights that try not to let you leave.

my system is clean and I don't have any of these symptoms browsing any other pages or forums

win 10 & Edge

with IE I get none of the above symptoms however everything happens on a delay

Da hawk ate my baby!!
twistedoak is offline  
post #5 of 23 (permalink) Old 02-21-2017, 12:41 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2013
Location: PA
Posts: 906
Back To Top
When you notice the site slowing down, can you check to see if there are any messages along the bottom of the screen? There should always be something there when the page is loading, but if everything is working the way it should the messages should cycle through so fast that you might not notice them. However, if you see one hanging on the page, grab a screenshot of it and send our way. Should be something that reads along the lines of "waiting for...".

Kevin

To Post Feedback on the new look please post here: http://www.huntingpa.com/forums/show...93#post1790393
Administrator is offline  
post #6 of 23 (permalink) Old 02-21-2017, 03:47 PM
Regular Member
 
Join Date: Dec 2010
Location: Lititz, PA
Posts: 1,074
Back To Top
Might want to fix the 404.

Request URL:http://www.huntingpa.com/forums/clientscript/dnd.js
Request Method:GET
Status Code:404 Not Found
Remote Address:173.192.92.165:80
Response Headers
view source
Connection:Keep-Alive
Content-Encoding:gzip
Content-Length:193
Content-Type:text/html; charset=iso-8859-1
Date:Tue, 21 Feb 2017 20:43:50 GMT
Keep-Alive:timeout=5, max=99
Server:Apache
Vary:Accept-Encoding
Request Headers
view source
Accept:*/*
Accept-Encoding:gzip, deflate, sdch
Accept-Language:en-US,en;q=0.8
Connection:keep-alive
Cookie:cookieSearchType=google-search; __cfduid=d63548efb9c11cc37403b307344ea4c5514707558 38; __gads=ID=b4b801ca7b7427a1:T=1470755839:S=ALNI_Ma7 Oe2eYajOLmd70Ggb5jyy-2YhBQ; forums_ubbt_myid=27824; forums_ubbt_key=b13db431d0e84e0714badd16616b0e7d; forums_ubbt_x=-27824-; bblastvisit=1477935027; bblastactivity=0; bbuserid=60138; bbpassword=8c8c19862c9a02587c3120f0178c9e8d; IDstack=%2C60138%2C; vbulletin_collapse=; sm_dapi_session=1; H1:a2386b717411dc1705a9c5d93abd9=1; _ga=GA1.2.981688319.1470755841; bbstyleid=74; bbsessionhash=eaf4493fec7329e016f5c2f07b53b286; vbseo_loggedin=yes; __utmt=1; OX_plg=swf|shk|pm; __utma=27342373.981688319.1470755841.1487703409.14 87709650.588; __utmb=27342373.30.7.1487709766841; __utmc=27342373; __utmz=27342373.1482864877.317.2.utmcsr=google|utm ccn=(organic)|utmcmd=organic|utmctr=(not%20provide d)
DNT:1
Host:Hunting PA - Hunting Info, News and Premiere Outdoor Community for Pennsylvania, The Northeast and the Mid Atlantic
Referer:this new site sucks for me
User-Agent:Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/56.0.2924.87 Safari/537.36
nomad_archer is online now  
post #7 of 23 (permalink) Old 02-21-2017, 03:53 PM
Regular Member
 
Join Date: Dec 2010
Location: Lititz, PA
Posts: 1,074
Back To Top
I am not going to document all of the errors going on. Turn off your ad blocker, Press F12 go the the network tab and load the forum home page. Look in the console at the bottle. Yellow highlighted things are warnings. Red highlighted things are errors meaning things failed. Defective code needs cleaned up before you start trying to fix your other performance issues.
nomad_archer is online now  
post #8 of 23 (permalink) Old 02-21-2017, 04:40 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jan 2013
Location: PA
Posts: 906
Back To Top
this is our drag and drop plugin.


if I disable it, the red part will go away but then there won't be a DnD plugin on the forum. the plugin works regardless though. the others in yellow say that it may be blocked by the browser if the device has poor network connectivity.

Lee
Attached Images
File Type: png vlcsnap-00003.png (218.1 KB, 17 views)

To Post Feedback on the new look please post here: http://www.huntingpa.com/forums/show...93#post1790393
Administrator is offline  
post #9 of 23 (permalink) Old 02-21-2017, 10:14 PM
Regular Member
 
Join Date: Dec 2010
Location: Lititz, PA
Posts: 1,074
Back To Top
Quote:
Originally Posted by Administrator View Post
this is our drag and drop plugin.


if I disable it, the red part will go away but then there won't be a DnD plugin on the forum. the plugin works regardless though. the others in yellow say that it may be blocked by the browser if the device has poor network connectivity.

Lee
The 404 means the file that the plugin isnt where the plugin expects it to be. That will probably impact some functionality in the plugin. That isnt causing you the user experience and performance issues. I took us down that path as errors aren't something I like to see.

The biggest thing for me that I see mostly on a mobile device is that the page jumps when the ad's load. This isnt a problem that is isolated to the mobile implementations I but the ad blocker I run on a desktop prevents the poor experience while a pc. The ad's load after the page loads because the ad's are most likely retrieved through an asynchronous call. I could live with the ad's if they didnt cause the page to jump when they are loaded. My suggestion is to set a fixed height or % as the height value for the div containers that contain the ad's. That would set the layout of the page when the page is loaded and ad's could come and go without impacting the layout. Right now the page uses the height:auto for the ad containers which means that the container height adjusts to the content. So when the page loads there is no ad content so the height is zero. When the async ad call returns and the page is updated with the ad content now the height is 60px or 120px. That causes everything else on the page to get pushed down as I am browsing the page. If I am about to click on a thread and everything gets pushed down 80px there is the potential for me the click on a thread I didn't intend to. Thats not a very good user experience.

I am sure the same applies to the side bar with the recent discussions but it is not as evident since that is not typically my focus.
nomad_archer is online now  
post #10 of 23 (permalink) Old 02-22-2017, 07:30 PM
Regular Member
 
Join Date: Feb 2009
Location: Llewellyn, Schuylkill Co, 4C
Posts: 1,266
Back To Top
I don't know nothin' about drag 'n drop or plugin gizmos. All I know is that I have had to login 4 times in the last 15 minutes.


I logged in this last time just to write this message. I am on a Dell home computer, running IE. Have Chrome installed also but this site don't work on there either.


I sure hope you people get this nonsense fixed sometime on the future.......Or maybe.....just maybe put it back to what worked.


I'll probably try to log in sometime in the future just to see if it has been screwed up any worse.


My hat's off to John....RB... I had a good time on here over the last few years. Sykotik Out

Don't let the name fool Ya!
Sykotik is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the The HuntingPA.com Outdoor Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome